End of Support for WebSphere Application Server/Network Deployment for v7.0/v8.0 with effect from 30/04/2018.

IBM recently announced the end of support for WebSphere Application Server and WebSphere Application Server Network Deployment for versions 7.0 and 8.0 with effect from 30/04/2018.  We highly recommend that you move to WebSphere Application Server/Network Deployment for v8.5/v9.0 and the latest Java SE version (Java SE 8) due to potential security risks on earlier releases of WebSphere Application Server…

Continue Reading