Running AIX 5.3? IBM Service Extension Announced

As you may be aware AIX 5.3 went End of Life in April 2015 but provided the ability to purchase a service extension until April 2016.

So with time running out IBM’s recent announcement will be great news to IBM AIX users stuck on AIX 5.3 for the foreseeable future. IBM have provided a further service extension which will entitle you to download a single fix that will allow AIX 5.3 to run on Power8 servers. This extended support on Power8 hardware is for an additional 15 months, running from March 2016 to June 2017!

If you are planning to remain on V5R3 beyond April 2016 this is well worth considering, because you are likely to see a drop in the Total Cost of Acquisition (TCA) / Total Cost of Ownership (TCO). This would be due to a lower total core count being needed, lowering of hardware and software maintenance costs, dropping down a tier, and lowering of third party SW licenses.

There are some technical requirements to consider of course, which are:

  • Any POWER8 server and any supported HMC with this
  • AIX 5.3 TL12 SP9 (latest SP level)
  • Power8 system on 840 firmware level
  • VIOS 2.2.4.10
  • Only virtual I/O is supported i.e. VSCSI, NPIV, Virtual Ethernet
  • Installations are supported via a NIM installation or from a mksysb only

Recarta can help provide testing if required from one of our hosted systems or if required rent a system to be with you on-site. Please feel free to give the team a call on 0844 800 7821 if you are interested and want to find out more.