IBM i 6.1 OS Support No Longer Supported

Just a quick note to all clients running IBM i 6.1 & 6.1.1 – that this level of Operating System is no longer supported by IBM. Many of you will have taken the decision to stay on V6.1 in the short term – but for those who are seeking upgrades over the next 12 months – we have advised that you take out the IBM Extended Support as an insurance policy whilst you make the transition to V7.1 or V7.2.

The Service Extension will provide up to three years additional support and to order this, you will need a valid IBM Software Maintenance contract in place.

For those customers still using V5R4 i5/OS you can continue to take out the IBM Extended Support to receive continued access to IBM technical support as long as you have your IBM Software Maintenance in place. We are offering special upgrade packages for those of you seeking to upgrade to 6.1 or 7.1.!

If you require IBM Extended Support for V6.1 – then waste no time in taking out a contract as IBM may charge a premium after the 1st October 2015. Give the IBM Contracts team a call for pricing.