End of Support for IBM WebSphere MQ for v7.5 with effect from 30/04/2018.

  • IBM

IBM recently announced the end of support for IBM WebSphere MQ version 7.5 (v7.1 went end of support 30/04/2017).  We highly recommend that you migrate to IBM WebSphere MQ for v8.0/v9.0 if you are not already at one of these versions.

Options after 30/04/2018

Options available to clients running IBM WebSphere MQ v7.5 are as follows:

  • Upgrade to v8.0/v9.0 to ensure continuity of support/subscriptions and reduction of potential security risks.
  • Remain at the current version but no longer be entitled to support (providing you continue to renew your annual subscriptions you will still have the option to upgrade to v8.0/v9.0 when you are ready to do so – but no support will be provided at v7.5.
  • If you remain at v7.5 after the 30/04/2018 and you still require support, then you will need to purchase a Service Extension for the version which you are running – this will provide you with ongoing support in the event of a software failure for a period of up to 2 years.

If you are running v7.5 and you need any help with either a Service Extension or help with migrating to the latest version of IBM WebSphere MQ please do not hesitate to contact me.

Speak to Recarta today about a Service Extension to keep your protected or for help with migrating to the latest version of WebSphere MQ ensuring your business remains up to date with all WebSphere MQ security patches/updates, therefore preventing any potential exposure to your business.