End Of Support Announcement for IBM XIV Gen 3 Software Versions 11.0.0* and 11.1.0*

  • IBM

Starting January 1st, 2015, IBM will not support IBM XIV Gen 3 software versions 11.0.0* and 11.1.0*.

It is highly recommended that customers using these software versions upgrade their systems at the earliest convenience, before the “End of Support” date in order to continue to be supported by IBM.

Important: The “End of Support” announcement for old software versions aims to encourage customers to upgrade their system software to a more current version which includes important stability fixes that improve product reliability.

If you need further information on this announcement please contact us on 0844 800 7821 or simple request a consultation